1

Тема: Wi-fi проблемы

Господа, суть проблемы такова: есть рабочая вафля brcm80211, в сеть ходит. Но. Шара со стационарного компа через вафлю не видится, на веб-морду роутера тоже не заходит. При подключении провода работает и веб-морда, и шара видится. Проблема где-то в вафле.

2

Re: Wi-fi проблемы

Откуда вафлю принимаешь?
На вафле пинг до гугла сто пакетов отправишь - сколько дойдет?
Не принуждайте к гаданию)

http://stereomood.com/
Риальне много интересной музыки smile
[меня можно тыкнуть в любой косяк касательно модерируемых мной тем..а то я даже не знаю что с ними делать]

3

Re: Wi-fi проблемы

Wicd, network-manager снес, ибо конфликтовали, вафли вообще не было. 100 из 100 пакетов.

4

Re: Wi-fi проблемы

Ммм... попробуйте sudo iwconfig имясоединения power off   аля sudo iwconfig wlan0 power off

А так как то без идей почти. о_О Единственное - киньте traceroute до гугла по вафле и выложите сюда с описанием топологии своей подсети)

http://stereomood.com/
Риальне много интересной музыки smile
[меня можно тыкнуть в любой косяк касательно модерируемых мной тем..а то я даже не знаю что с ними делать]

5

Re: Wi-fi проблемы

traceroute to www.google.com (74.125.232.20), 30 hops max, 60 byte packets
1  192.168.0.1 (192.168.0.1)  1.635 ms  1.636 ms  1.625 ms
2  ER-sma-gw.transtelecom.net (217.150.49.57)  4.857 ms  4.959 ms  5.031 ms
3  sma01.transtelecom.net (217.150.49.58)  4.210 ms  4.215 ms  4.827 ms
4  72.14.215.209 (72.14.215.209)  40.706 ms  29.154 ms  41.305 ms
5  72.14.236.223 (72.14.236.223)  42.989 ms  43.778 ms  41.417 ms
6  74.125.232.20 (74.125.232.20)  41.126 ms  37.570 ms  28.131 ms

Топология такова: dlink dir 615, стационарник по кабелю подключен, ноут по вафле соответственно. Что интересно, после установки qutim и его зависимостей из сид реп сеть работала нормально. Однако после полного дист апгрейда перестала.

6

Re: Wi-fi проблемы

leav@leav:~$ sudo iwconfig wlan0 power off
Error for wireless request "Set Power Management" (8B2C) :
    SET failed on device wlan0 ; Operation not supported.

7

Re: Wi-fi проблемы

Ммм.. а просто iwconfig можно?

http://stereomood.com/
Риальне много интересной музыки smile
[меня можно тыкнуть в любой косяк касательно модерируемых мной тем..а то я даже не знаю что с ними делать]

8

Re: Wi-fi проблемы

Собственно связь у вас видимо впорядке..нет ли у вас какого файервола? может dr.web для linux установлен?

http://stereomood.com/
Риальне много интересной музыки smile
[меня можно тыкнуть в любой косяк касательно модерируемых мной тем..а то я даже не знаю что с ними делать]

9

Re: Wi-fi проблемы

Нет, да и зачем др.веб?

10

Re: Wi-fi проблемы

lo        no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:"leavmir" 
          Mode:Managed  Frequency:2.437 GHz  Access Point: 00:18:E7:E8:49:01   
          Bit Rate=54 Mb/s   Tx-Power=19 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=70/70  Signal level=-34 dBm 
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:63   Missed beacon:0

eth0      no wireless extensions.

11

Re: Wi-fi проблемы

Ну вроде выглядит все нормально. У вашей морды роутера нет ли случаем фильтра по мак адресу на вход?
Ну и на счет шары..я тут уже совсем теряюсь.  о_О

http://stereomood.com/
Риальне много интересной музыки smile
[меня можно тыкнуть в любой косяк касательно модерируемых мной тем..а то я даже не знаю что с ними делать]

12

Re: Wi-fi проблемы

Нет, нету, парольная защита только. Проблема в каких-то обновлениях, ибо работало ведь.

13

Re: Wi-fi проблемы

аналогичная пролема.После обновления отвалился вай фай, переустановил драйвера через
синаптик за тем сделал все как здесь-http://wiki.debian.org/brcm80211
После ввода # modprobe -r brcmsmac ; modprobe brcmsmac вай фай исправно заработал.
Может поможет ?

14

Re: Wi-fi проблемы

leavmir пишет:

traceroute to www.google.com (74.125.232.20), 30 hops max, 60 byte packets
1  192.168.0.1 (192.168.0.1)  1.635 ms  1.636 ms  1.625 ms
2  ER-sma-gw.transtelecom.net (217.150.49.57)  4.857 ms  4.959 ms  5.031 ms
3  sma01.transtelecom.net (217.150.49.58)  4.210 ms  4.215 ms  4.827 ms
4  72.14.215.209 (72.14.215.209)  40.706 ms  29.154 ms  41.305 ms
5  72.14.236.223 (72.14.236.223)  42.989 ms  43.778 ms  41.417 ms
6  74.125.232.20 (74.125.232.20)  41.126 ms  37.570 ms  28.131 ms

Топология такова: dlink dir 615, стационарник по кабелю подключен, ноут по вафле соответственно. Что интересно, после установки qutim и его зависимостей из сид реп сеть работала нормально. Однако после полного дист апгрейда перестала.

Попробуйте в настройках роутера выставить в MAC Adress Clone физ. адрес десктопа. Мне так помогло пару раз smile

Кошки живут по обе стороны реальности.
(с) Constantine