1 (02.01.2013 16:11 отредактировано ad1r)

Тема: Проблема с установкой PostgreSQL 9.1

привет!

Установлен Crunchbang Statler 10

при установке pgsql 9.1 получаю сообщение:

 sudo apt-get install postgresql-9.1
Пакеты, имеющие неудовлетворённые зависимости:
postgresql-9.1 : Зависит: postgresql-common (>= 115~) но он не будет установлен
E: Сломанные пакеты

пробую установить postgresql-common

sudo apt-get install postgresql-common
Пакеты, имеющие неудовлетворённые зависимости:
 postgresql-common : Ломает: logrotate (>= 3.8) но 3.8.3-3 будет установлен
E: Сломанные пакеты

кто сталкивался с подобным? Нужна помощь